[gilug.org] actualització drupal

dats marcfurti yahoo es
2008-06-30 17:45:03 UTC


Bones altra cop,
> > Bondia a tots,
> > 
> Bon dia :S
> (responc al cos del correu)
> > > Com que he fet un backup tan de fitxers de drupal com de base de dades,
> > > he restaurat la web i continua "bé", però amb una versió que drupal ja
> > > no hi dóna suport, per tant, em convindria actualitzar-la com més aviat
> > > millor.
> > >
> > no veig el problema,
> > amb una versió nova es pot fer servir una base de dades antiga,
> > fem anar el procés d'actualitzacio i ja tenim drupal actualitzat i en 
> > funcionament ! 
> mmmm, donçs a mi no em funciona ...
> He instal·lat drupal 5.5, però em falla. 
No em falla, però em dóna warnings com he dit.
Els warnings que em dóna són aquests :

      * user warning: Table 'drupal.node_type' doesn't exist query:
        SELECT nt.type, nt.* FROM node_type nt ORDER BY nt.type ASC
        in /var/www/drupal-5.7/includes/database.mysql.inc on line 172.
      * user warning: Table 'drupal.blocks_roles' doesn't exist query:
        SELECT DISTINCT b.* FROM blocks b LEFT JOIN blocks_roles r ON
        b.module = r.module AND b.delta = r.delta WHERE b.theme =
        'bluemarine' AND b.status = 1 AND (r.rid IN (2,3) OR r.rid IS
        NULL) ORDER BY b.region, b.weight, b.module
        in /var/www/drupal-5.7/includes/database.mysql.inc on line 172.

> > (ens poden quedar algunes utilitats no estàndard que s'hauran de posar al dia, 
> > però la base hauria de funcionar)
> > 
La base funciona, però dóna aquests warnings.
> > instalar programes de la versió,
> > configurar el settings.php segons lo que teniem abans
> > fer anar l'update.php  http://elnostredrupal/update.php
> > nomes han de sortir missatges de warning, 
> > 
No me'n dóna cap de missatge de warning aquí.

> > per exemple, quan vaig passar la web del Gilug a versió 5, vaig trobar que el 
> > tema gilug no era valid per aquesta versio, pero vaig posar el tema Chameleon 
> > amb el gilug-logo i petites modificacions,
> > altres utilitats que no anaven: el backup automàtic que era desenvolupat a 
> > mida, el ping a multiples seguidors de contigut que també era desenvolupat a 
> > mida, ...
> > peró mirant les diferències entre versions no va costar gaire arreglar els 
> > programes,
> > 
> > Marc, ho has fet de manera semblant ?
> Crec que si.
> > 
Un altra "problema" que tinc és que no m'apareix el menú per tal de
poder identificar-te amb l'usuari i el seu corresponent contrasenya.
He estat buscant però no sé veure on faig l'errada.

No he modificat res a part del fitxer de css del tema de la versió 4.7.
Ara estic amb la versió 5.7, però si em vull identificar a la web, he
d'accedir mitjançant http://la_meva_direccio.org?q=user
Si no ho faig així, no puc accedir a la pàgina com a usuari per tal de
poder escriure alguna cosa.
Perdona la meva incultura, però no sé gaire per on he de tirar.
Merci per tot.
Atentament,
Marc Furtià
> > Jordi Pujol
> > 






More information about the gilug mailing list