[gilug.org] Compatibilitat amb programes molt antics

Albert Martin albert martin gmail com
2006-02-21 07:27:53 UTC


On 2/21/06, Xevi <> wrote:

> Per motius varis, m'interesa provar el netscape 4.8 al meu Ubuntu ... el
> problema és que és un binari molt antic i les llibreries del sistema no
> són compatibles. Recordo haver-me trobat amb un problema a Mandrake i
> vaig haver d'instal·lar un determinat paquet.
>
> Algú sap quin paquet és?
>

Suposo que deus voler dir algun paquet "compat", per compatibilitats
amb libc.  Podries fer alguna guarrada amb enllaços simbòlics i tal,
pero et podria donar problemes al fer updates, pel que jo et recomano
instalar el compat adequat (no em sé de memòria quin és:

apt-get update && apt-cache search compat



More information about the gilug mailing list