[gilug.org] Compatibilitat amb programes molt antics

Xevi tomcatbsd yahoo es
2006-02-20 23:49:04 UTC


Bones,

Per motius varis, m'interesa provar el netscape 4.8 al meu Ubuntu ... el 
problema és que és un binari molt antic i les llibreries del sistema no 
són compatibles. Recordo haver-me trobat amb un problema a Mandrake i 
vaig haver d'instal·lar un determinat paquet.

Algú sap quin paquet és?

L'error és:

:/opt/netscape$ ./netscape
./netscape: error while loading shared libraries: 
libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file 
or directory

Ens veiem,

Xevi.

		
______________________________________________ 
LLama Gratis a cualquier PC del Mundo. 
Llamadas a fijos y móviles desde 1 céntimo por minuto. 
http://es.voice.yahoo.com



More information about the gilug mailing list