Re: [gilug.org] Problemes amb el só

Sam dilluns gmail com
2004-12-28 18:39:27 UTC


Ja se que dius que no els tens silenciats pero per si decas: despres
de fer un upgrade dels paquets de l'alsa sempre haig de tornar a pujar
els volums amb l'alsamixer i despres utilitzo l'aumix.
Son dos programes diferents i tenen alguns controls diferents que
potser tens baixos.
A veure si et serveix

Salut


On Tue, 28 Dec 2004 19:30:45 +0100, Eduard Carreras i Nadal
<> wrote:
> A veure, el que em passa és bastant extrany, la cosa està en que no se
> s'escolta res, però encanvi si que ho reprodueix. Si poso a l'xmms
> reproduint va passant la cançó però no se sent. Igual si ho faig desde
> una consola amb l'ogg123.
> 
> Per si us ho pregunteu no tinc l'audio a "mutted" :D
> 
> Ara unes dades sobre el que faig servir:
>         Tarja de só:
>                 *0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
> (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
>                 *0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
> AC'97 Modem Controller (rev 03)
> 
>         Mòduls que faig servir:
>                 *Intel/SiS/nVidia/AMD/ALi AC97 Controller (Audio)
>                 *Intel/SiS/nVidia/AMD MC97 Modem (Modem)
> 
>                 Incrustats al kernel amb ALSA
>                 També tinc l'emulació d'OSS
> 
>         Kernel:
>                 *2.6.10 (amb el pedaç de'n Kolivas)
> 
>         També tinc instal·lats els paquets alsa-base i alsa-utils
> 
> A veure si algu em pot donar alguna idea :S vaig provar una knoppix i
> funcionava, encare que era amb un kernel 2.4 i fent servir OSS (Hauria
> de provar amb una live que funciones amb un 2.6 i ALSA)
> 
> Salut!
> --
> Eduard Carreras i Nadal <>
> Clau pública: http://www.redlabel.org/keys/eduard_at_redlabel.asc
> 
> 
> _______________________________________________
> Llista mailing list
> 
> http://gilug.org/cgi-bin/mailman/listinfo/llista
> 
> 
> 
> 


-- 
Albert



More information about the gilug mailing list