[gilug.org] Problemes amb el só

Eduard Carreras i Nadal eduard redlabel org
2004-12-28 18:30:45 UTC


A veure, el que em passa és bastant extrany, la cosa està en que no se
s'escolta res, però encanvi si que ho reprodueix. Si poso a l'xmms
reproduint va passant la cançó però no se sent. Igual si ho faig desde
una consola amb l'ogg123.

Per si us ho pregunteu no tinc l'audio a "mutted" :D

Ara unes dades sobre el que faig servir:
	Tarja de só:
		*0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
		*0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
AC'97 Modem Controller (rev 03)

	Mòduls que faig servir:
		*Intel/SiS/nVidia/AMD/ALi AC97 Controller (Audio)
		*Intel/SiS/nVidia/AMD MC97 Modem (Modem)

		Incrustats al kernel amb ALSA
		També tinc l'emulació d'OSS
	
	Kernel:
		*2.6.10 (amb el pedaç de'n Kolivas)

	També tinc instal·lats els paquets alsa-base i alsa-utils

A veure si algu em pot donar alguna idea :S vaig provar una knoppix i
funcionava, encare que era amb un kernel 2.4 i fent servir OSS (Hauria
de provar amb una live que funciones amb un 2.6 i ALSA)


Salut!
-- 
Eduard Carreras i Nadal <>
Clau pública: http://www.redlabel.org/keys/eduard_at_redlabel.asc

-------------- part següent --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Això és una part	d'un missatge, signada digitalment
URL: <https://llista.gilug.org/pipermail/usuaris/attachments/20041228/f8d11963/attachment.sig>


More information about the gilug mailing list