[gilug.org] Fwd: Inaccessibilitat pàgines web

Jordi Salvat i Alabart jsalvata atg com
2004-06-29 17:15:52 UTC


Si voleu una experiència de primera mà, jo vaig escriure al Defensor del 
Pueblo Español sobre un cas d'aquests.

Segueix còpia d'un resum que vaig fer cap al final de la aventura. 
Veureu que vaig quedar positivament sorprès.

Salut,

Jordi.


El dia 28 d'Octubre de 2003 vaig enviar aquest escrit
al Defensor del Pueblo Español a través de la seva web:

-------------------- INICI DE MISSATGE ---------------------
Apreciado Sr. Defensor:

El portal de la Administración, administracion.es, y Correos han puesto
en marcha una iniciativa digna de elogio para facilitarnos la vida a los
administrados: el Servicio de Notificaciones Telemáticas Seguras.

Sin embargo, al revisar los requisitos necesarios para acceder al
servicio en la página
http://notificaciones.administracion.es/portalciudadano/Antes_acceder.asp,
leo:

«
[...]
La utilización de estos Servicios requiere que usted disponga de:

       * Un navegador Internet Explorer versión 5.5 o superior. [...]
»

Quisiera hacerle notar, Sr. Defensor, que dicha herramienta, aunque
gratuita, solo puede funcionar en sistemas Windows, y por lo tanto solo
los clientes de Microsoft pueden disponer de ella.

¿Es lícito que la administración exija a los administrados la
adquisición de un producto de un determinado fabricante para acceder a
un servicio?


Me gustaria también mencionar una entrada del BOE que me parece puede
ser de aplicación en este asunto -- específicamente exigiendo que tales
servicios sean accesibles mediante cualquier herramienta que respete
ciertos estándares (lo cual incluiria la herramienta exigida por
administracion.es, pero no en exclusiva):


«
ORDEN PRE/1551/2003, DE 10 DE JUNIO, POR LA QUE SE DESARROLLA LA
DISPOSICIÓN FINAL PRIMERA DEL REAL DECRETO 209/2003, DE 21 DE FEBRERO,
POR EL QUE SE REGULAN LOS REGISTROS Y LAS NOTIFICACIONES TELEMÁTICAS,
ASÍ COMO LA UTILIZACIÓN DE MEDIOS TELEMÁTICOS PARA LA SUSTITUCIÓN DE LA
APORTACIÓN DE CERTIFICADOS POR LOS CIUDADANOS


[...]
Séptimo. Protocolos y criterios técnicos de los dispositivos y
aplicaciones de registro y notificaciones.


[...]


3. El acceso del ciudadano a través de Internet a las notificaciones
telemáticas y a los registros telemáticos se realizará mediante un
navegador web que cumpla la especificación W3C HTML.4.01 o superior.


4. El protocolo para la comunicación entre el navegador web del
interesado y el servidor de la Administración será http1.0, o superior.


[...]
»


Le ruego que tenga a bien de emprender las acciones necesarias para que
el Servicio de Notificaciones Telemáticas Seguras pueda ser utilizado
con cualquier navegador que respete los actuales estándares. De no ser
esto posible, le agradeceré que, para garantizar la igualdad frente a la
administración de aquellos ciudadanos que, por cualquier motivo, no
podemos o no queremos utilizar los productos del referido fabricante,
dicho servicio sea cerrado hasta que pueda ser proporcionado a todos los
ciudadanos por igual.


Atentamente le saluda,


Jordi Salvat i Alabart
-------------------- FI DE MISSATGE ---------------------

Poc després vaig rebre una carta (que no paga la pena transcriure aquí)
notificant-me que hi estaven treballant i que havien solicitat un
informe al respecte a la Secretaría de Estado para la Administración
Pública.

I ara fa poc, vaig rebre aquesta resposta, datada el 29 d'abril de 2004
(els errors tipogràfics són meus):

------------------------ INICI DE TRANSCIPCIÓ -----------------------
Estimado señor:

    En relación con la queja númer Q0314985, por usted formulada ante
esta Institución, se ha recibido el informe solicitado a la Secretaría
de Estado para la Administración Pública.

    En el mismo se comunica que:

    "El artículo 45.2 de la Ley 30/1992, establece que "Cuando sea
compatible con los medios técnicos de que dispongan las Administraciones
Públicas, los ciudadanos podrán relacionarse con ellas para ejercer sus
derechos a través de técnicas y medios electrónicos, informáticos y
telemáticos con respeto de las garantías y requisitos previstos en cada
procedimiento."

    En este marco, las Administraciones Públicas deben fijar condiciones
técnicas no referidas directamente a empresas o marcas comerciales, sino
que han de adoptar estándares abiertos que puedan ser cumplidos por las
soluciones técnicas de un abanico lo más amplio posible de empresas.

    En este sentido, las especificaciones técnicas del Servicio de
Notificaciones reguladas en el Real Decreto 209/2003 y en la Orden
Ministerial 1551/2003 exigen para la puesta en marcha del Sistema de
Notificaciones Telemáticas Seguras que el navegador web cumpla la
especificación W3C HTML 4.01 o superior, que es lo suficientemente
abierta para ser cumplida por los navegadores con más presencia en el
mercado, no solamente por Explorer de Microsoft.

    No obstante, en estos momentos el módulo de encriptación,
imprescindible para utilizar el servicio de Notificaciones, únicamente
es accesible para el citado navegador. La razón es que dada la extrema
seguridad con que se ha diseñado el Sistema de Notificaciones para
garantizar que el ciudadano tenga plena confianza en que sus
notificaciones telemáticas sólo pueden ser leídas por él mismo, se han
empleado técnicas criptográficas muy avanzadas que, en una primera fase,
han podido desarrollarse completamente para el navegador que más
usuarios tiene (96% del mercado).

    Ahora bien, se está trabajando en el desarrollo del módulo de
encriptación para Netscape y Mozilla, previéndose que estará operativo
para finales de abril de 2004 (Netscape 3,4% del mercado y Mozilla 0,6%
del mercado).

    En conclusión, la implantación del Servicio de Notificaciones
Telemáticas Seguras por parte del Ministerio de Administraciones
Públicas ha respondido al criterio de acelerar al máximo su puesta en
marcha, en beneficio del mayor número de usuarios posible por
considerarlo un servicio esencial para la generalización de la
administración electrónica, para a continuación ampliar su accesibilidad
a través de otros navegadores, como se ha apuntado."

    Una vez analizado el contenido del citado informe, se ha indicado a
la mencionada Secretaría que quedamos a la espera de que se nos
comunique si efectivamente a finales de abril de 2004 estará operativo
el Servicio de Notificaciones Telemáticas Seguras para navegadores
distintos a Explorer de Microsoft.

    Tan pronto como recibamos la información solicitada, nos pondremos de
nuevo en contacto con usted.

    Saludos cordiales,

          Mª Luisa Cava de Llano y Carrió.
------------------------ FI DE TRANSCIPCIÓ -----------------------

Llegit lo qual he anat a la pàgina de marres
(http://notificaciones.administracion.es/portalciudadano/Antes_acceder.asp)
i he vist que el texte citat al meu primer missatge ha estat canviat per:

«
* Un navegador Internet Explorer versión 5.5 y superiores o un navegador
Netscape Navigator versión 6.0 y superiores. Para navegadores Netscape
Navigator deberá tener instalada como mínimo la versión 1.4.2 del Java
Runtime Enviroment.
»

Les instruccions que segueixen són encara específiques per a Explorer,
pero almenys és d'esperar que funcioni amb NS/Mozilla.

Increíble. ¡I amb el govern del PP! Potser la meva queixa ha servit per
a alguna cosa? Em sento important.

Ara mateix escriuré a la ODP agraint-los la feina feta... i intentaré
activar el servei a veure si de veritat funciona, es clar.

Salut,

Jordi.



More information about the gilug mailing list