[gilug.org] problemes per instal.lar l'impressora

Oriol Pellicer i Sabrià oriol elsud org
2004-06-28 08:16:25 UTC


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

A Dissabte 26 Juny 2004 13:06, Xevi va escriure:
> Bones, m'he apuntat a la llista fa molt poc. I que tinc Linux també.

Benvingut :-)

> Estic intentant instal.lar una impressora EPSON C-64 a una SUSE 9.0 i no
> aconsegueixo que funcioni :(
>
> Els drivers els he aconseguit aquí:
>
> http://www.epkowa.co.jp/english/linux_e/dl_ink.html

Aquí n'hi ha un que sembla que ho ha fet anar:

http://www.linux-club.de/viewtopic.php?p=8393

Suposo que diu que instal·lis el paquet que t'has baixat des de la consola, 
aixÍ:

- - obres la consola (konsole)
- - su (demanarà el password de root)
- - rpm -Uvh --force --nodeps pips-sc64_63s-cups-2.6.2-1.i386.rpm (el paquet que 
t'hagis baixat, fixa't que és la versió cups)
- - cd /usr/lib
- - ln -sf libcrypto.so.0.9.7 libcrypto.so.0.9.6
- - ln -sf libssl.so.0.9.7 libssl.so.0.9.6
- - obres el yast2 i configures la nova impressora, si et demana el dispositiu 
li poses  /dev/usb/lp0
- - fas una prova d'impressió
 
Amb això sembla que va, tot i que si saps alemany mira't directament el post 
d'un tal "oktobaer" de la url que t'he passat. Jo no en tinc _ni_idea_ 
d'alemany i probablement he omés/capgirat alguna cosa.

Ah, i potser seria bo que abans de començar eliminis el paquet que has 
intentat insta·lar amb el yast2 (o des de la consola amb rpm -e 
nom_del_paquet, per exemple "rpm -e pips-sc64_63s-cups").


Fins ara,

- -- 
"Qui no vulgui pols que no vagi a l'era"

Clau pública a www.elsud.org/~oriol/public_key2.gpg
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFA39PgA5xSW8C90xoRAuxDAKCPOxhO04or4MworNPACzLvTY3x3QCfaX5X
KVxURPBPgXwMYMT38DO3GFI=
=9KDB
-----END PGP SIGNATURE-----



More information about the gilug mailing list