[gilug.org] Una Aculaser no m'imprimeix

Jordi Pujol jordipujolp gmail com
2007-12-10 11:34:34 UTC


una pàgina que hi ha varis missatges dient que funciona:

http://ubuntuforums.org/showthread.php?t=105590&highlight=aculaser

Ensure you have "gcc", "make", "makedepend" and "libcupsys2-dev" installed via 
Synaptic.

Get the driver tar from http://www.avasys.jp/english/linux_e/dl_laser.html, 
called Epson-ALC1100-filter-1.0.tar.gz

unpack, ./configure, make, sudo make install

Then (V V IMPORTANT!)

sudo /etc/init.d/cupsys restart

In System > Administration > Printing, choose "AL-C1100"


El Monday 10 December 2007 10:14:15 Francesc Pujol i Bosch va escriure:
> Bones,
>
>   No sóc un especialista de Ubuntu però l'altre dia vaig instal.lar
> una ubuntu a un company i em vaig trobar amb un problema similar, el
> qual vaig sol.lucionar instal.lant la impresora directament amb el cups
> via web passant de l'assistent que ofereix la ubuntu.
>
> Narcis Garcia - GiLUG () ha escrit:
> > Bones,
> >
> > Tinc una impressora "Epson Aculaser C1100" des de fa un temps, i mai no
> > l'havia aconseguit configurar sota GNU/Linux. Ara Epson ja proveeix d'un
> > fitxer-filtre PostScript (PPD) per a poder utilitzar l'aparell, i ho he
> > tornat a intentar:
> >
> > Amb una Ubuntu GNU/Linux 7.04 (64bits) afegeixo la impressora amb
> > l'assistent i com a controlador/fabricant li especifico el fitxer PPD
> > descarregat de Epson/Avasys. En acabat, demano les propietats de la
> > impressora (EPSON_AL-C1100_USB_1) i polso el botó "Imprimeix una pàgina
> > de prova". La impressora no s'immuta.
> >
> > Apareix un treball (job) a la cua d'impressió, però a la indicació
> > d'estat diu "Aturat: job-stopped".
> > Si consulto les impressores de CUPS amb el navegador (obrint
> > http://localhost:631) i la impressora està titulada com a:
> > EPSON_AL-C1100_USB_1 "/usr/lib/cups/filter/foomatic-rip failed"
> >
> > Si miro el fitxer /var/log/cups/error_log al final hi veig un munt de
> > línies amb:
> > "cupsdAuthorize: Local authentication certificate not found!"
> > I una sola que diu:
> > "PID 21236 (/usr/lib/cups/filter/foomatic-rip) stopped with status 1!"
> >
> >
> > Algú sap què és el què puc provar o mirar per a trobar la solució?
> >
> > Gracies.
> >
> >
> > _______________________________________________
> > Llista del GiLUG
> > 
> > http://gilug.org/cgi-bin/mailman/listinfo/llista
> > * Tots els missatges queden publicats a:
> > http://gilug.org/pipermail/llista/
>
> _______________________________________________
> Llista del GiLUG
> 
> http://gilug.org/cgi-bin/mailman/listinfo/llista
> * Tots els missatges queden publicats a:
> http://gilug.org/pipermail/llista/





More information about the gilug mailing list