[gilug.org] Router Linux

espi gilug espipinxo com
2006-07-09 12:14:25 UTC


Doncs si que ho he mirat.

lo curios es que al PC2 .. http://www.google.com .. em funciona.
i qualsevol altre web no. bueno men vaig trobar amb 1 que em funcionava!
fer un ping també em funciona, msn també em funciona.

pero .. NAvegar no hi ha formes que em funcini en el PC2 .. tant desde 
linux com desde windows.
ja no se que pensar. és raro no entenc res.

perqu
Black hold wrote:
> hem.... has mirat que les DNS del PC1 estiguin bé? o que en el 
> navegador no hi tinguis posat algun proxy?
>
> Blackhold
>
> 2006/7/8, espi < <mailto:>>:
>
>     Bones,
>
>     Tink un " Switch/Hub"  3Com ( no es programable ) , on hi tink
>     connectat  3 ordinadors  i un router Zyxel 660Hw.
>
>     El router esta com a monopuesto seguint la configuracio de una web de
>     adslayuda.com <http://adslayuda.com>
>
>     (PC1) Tink una ordinador amb una Debian amb 2 tarjes de xarxa
>     Kernel 2.6.17.3 <http://2.6.17.3>
>
>     eth1 192.168.100.3 <http://192.168.100.3> mask 255.255.255.0
>     <http://255.255.255.0>
>     eth2 192.168.100.4 <http://192.168.100.4> mask 255.255.255.0
>     <http://255.255.255.0>
>
>     script iptables
>
>     echo 1 > /proc/sys/net/ipv4/ip_forward
>     iptables -F
>     iptables -t nat -F
>     iptables -t nat -A POSTROUTING -s 192.168.100.0/24
>     <http://192.168.100.0/24> -d 0.0.0.0/0 <http://0.0.0.0/0>  -j
>     MASQUERADE
>     iptables -A INPUT -i eth1 -p ICMP -j ACCEPT
>     iptables -A INPUT -i ppp0 -p ICMP -j ACCEPT
>     iptables -A INPUT -i ppp0 -p TCP --dport 80 -m state --state NEW
>     -j ACCEPT
>     iptables -A INPUT -i ppp0 -p TCP --dport 22 -m state --state NEW
>     -j ACCEPT
>     iptables -A INPUT -i ppp0 -p TCP --dport 110 -m state --state NEW
>     -j ACCEPT
>     iptables -A INPUT -i ppp0 -p TCP --dport 25 -m state --state NEW
>     -j ACCEPT
>     iptables -A INPUT -i ppp0 -p TCP --dport 443 -m state --state NEW
>     -j ACCEPT
>     iptables -A INPUT -p TCP -m state --state RELATED -j ACCEPT
>
>     (PC2) tink un pc tant amb windows xp pro (spanish), com linux
>     eth1  192.168.100.101 <http://192.168.100.101> SMC
>
>     (PC3) tink un portatil amb windows xp pro. (english)
>     eth1 192.168.100.100 <http://192.168.100.100> Intel
>
>     Desde el PC1 internet em funciona, inclus el sevidor web i el de
>     correu
>     , i ssh .. el que no funciona es https.
>
>     Desde el PC3 puk navegar per internet, messenger, etc ..
>
>     Desde el PC1 .. el messenger em funciona, pero .. qualsevol
>     navegador no
>     em navega !!! i no se per on continuar .
>
>     Algu li ha pasat algo semblant ?
>
>     gracies.
>
>
>     _______________________________________________
>     Llista mailing list
>      <mailto:>
>     http://gilug.org/cgi-bin/mailman/listinfo/llista
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Llista mailing list
> 
> http://gilug.org/cgi-bin/mailman/listinfo/llista
>   




More information about the gilug mailing list