[gilug.org] Ubuntu Hoary Nvidia i mplayer

gilug espipinxo com gilug espipinxo com
2005-03-30 09:50:37 UTC


ara .. mplayer va.

pero les x.org sense mes ni mes em keden penjades, bueno .. l'ordinador no.
si no el video queda glaçat.

segurament deu haver alguna cosa amb els drivers propietaris de nvidia
em semblaria .

esperarem a una nova versió o buscar alguna versio mes antiga no se.


Missatge citat per Albert Martin <>:

> has provat d'especificar algun driver diferent a l'mplayer? en
> principi no hauria de tenir relacio amb els drv dnvidia a no ser que
> féssis servir el driver gl. En tens molts altres, x11, framebuffer,
> fins i tot el de les aalib en mode text
>
> lo altre ni ideia
>
>
> On Tue, 29 Mar 2005 18:10:54 +0200, espi <> wrote:
> > Bones de nou,
> >
> > resulta que he fet un upgrade mes del hoary
> > he tornat a instal.lar el drivers de nvidia
> > i semblaria que funciona mitjanament bé.
> >
> > El quake3.x86 no em funcina, peró els glxgears per exemple sips
> > o sigui opengl semblaria que hi ha alguna cosa
> >
> > i el mplayer també em funciona per tant... va a mitjes
> > ara com ara lo mes gros ja va!
> > suposo que devia haver-hi alguna incompatibilitat amb les x.org que
> > tenia avanç.
> >
> > On dt, 2005-03-29 at 14:53 +0200, espi wrote:
> > > Bones,
> > >
> > > Resulta que vaig provar l'ubuntu a la feina i em va agradar molt.
> > > Tenia debian i ara he instal.lat ubuntu al meu PC, em vaig instal.lar la
> > > warty.
> > >
> > > Un cop tenia la warty amb XFree, vaig actualitzar a hoary
> > > vaig instal.lar les x.org peró ara els drivers propietaris de nvidia
> > > no m'acaben de funcionar , i suposo que degut a que no van del tot bé ,
> > > també tink problemas amb el mplayer i alguna altre coseta.
> > >
> > > l'mplayer em posa segmentation fault.
> > >
> > > algu té alguna idea de si s'ha de fer alguna cosa especial perquè
> > > funcioni les x.org amb nvidia.
> > >
> > > je me baixat l'instal.lador de nvidia
> > > i llavors a l'arxiu xorg.conf hi ha afegit que vagi amb el driver nvidia
> > > enlloc del nv que hi havia per defecte
> > > pero .. arriba a funcionar però no del tot perquè si activo el 3d peta.
> > >
> > > no se. he mirat una mica per google, pero no acabo de veure res concret
> > > no se si algu te alguna idea m'aniria de fàbula.
> > >
> > > gràcies.
> > >
> > >
> > >
> > > _______________________________________________
> > > Llista mailing list
> > > 
> > > http://gilug.org/cgi-bin/mailman/listinfo/llista
> >
> >
> > _______________________________________________
> > Llista mailing list
> > 
> > http://gilug.org/cgi-bin/mailman/listinfo/llista
> >
> >
> >
> _______________________________________________
> Llista mailing list
> 
> http://gilug.org/cgi-bin/mailman/listinfo/llista
>
>




----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.



More information about the gilug mailing list